Tuesday, 9 April 2013

Losing my bearings

I've been annoyed for a while now by a clunking noise my bike was making. It's a new bike and I got it in January, but I have already put 1000 miles on it, mostly commuting but with several leisurely rides thrown in for good measure.

It sounded like it was coming from the chainrings area, but I ruled any issues with the chain, deraileur or chainring out quite quickly. After all, the clunking noise occurred regardless whether I was pedalling or not, so it simply couldn't have been drive-related.

When I got the bike, it came with what my friend Simon describes as bear-trap pedals. These are platform pedals with plastic clips that go over the toes and as far as I'm concerned, they're only good for trying a bike out, and I wouldn't want to ride with those pedals all the time.

In view of this, I removed my battered and bruised SPD pedals from my old bike and fitted them to the new bike. These are Bike Hut SPD pedals, bought from Halfords ages ago and despite being effectively a supermarket brand, they've served me well over the years. However, they were near the end of their life!

Having ruled out the drive-train as culprit and cause of the clunking noise, my next obvious suspects were the pedals, although normally you'd expect to feel if there's something seriously wrong with the pedals more than you'd hear it.

As I needed new pedals anyway, I ordered a pair of Shimano SPDs. These are actually seen more as mountain bike pedals, but I wasn't about to change pedals and cleats. Besides, I like SPDs.

When the new pedals arrived, I quickly whipped off the old ones and put the new ones on, then took the bike for a quick spin. It was hush quiet, leading me to believe that I had finally gotten rid of the annoying clunking.

Sadly (and predictably) this was a very short-lived respite and soon the clunking was back.
More detailed investigations then revealed what I should've found earlier: the problem was with the wheel bearings on the back wheel. Annoyingly, a significant number of Triban 3 owners have had problems with wheel bearings.

This left me with a straightforward choice: do I return it to the shop and ask them to fix it, or do I fix it myself? Given that the nearest Decathlon store is in Reading, even if they did the work for free it would still be cheaper to pay a local bike shop to fix it than to travel up to Reading and back.

In the end I decided to fix it myself. Never having done this before, I figured I couldn't really make it any worse than it already was!

Now if you know a bit about fixing bikes, you'll have come across cone spanners. On a bicycle wheel, there is a certain nut that is shaped somewhat like a cone, and is therefore called a cone. The bearings are held between the cup, which is part of the actual hub, and the cone.

Of course I don't own a cone spanner, which made it seem that I wouldn't be able to fix the wheel myself at all. Fortunately, with things like this I can be a bit pig-headed and proceeded with the job using two adjustable spanners. This allowed me to hold the drive-side cone with one spanner, while I undid the locknut on the other side. Once the locknut came off, there were two washers and a spacer that simply slid off, exposing the cone so I could get at it with the adjustable spanner.

When I finally opened it all up, there was a shumpkin-coloured* liquid that came out, with grease of the same colour. I used a small screwdriver to nudge the bearings out from each side, after I have completely removed the axle from the wheel, then set about cleaning the bearings up.

The non-drive-side bearings all had a coppery tinge to them and weren't shiny at all, while the drive-side bearings were all still shiny. Regardless, I replaced all the bearings, after having cleaned the inside of the hub, the cups, the cones and the axle thouroughly. Next, I re-assembled the wheel.

Now my good friend the Interweb told me that you should pretty much hand-tighten the cone, then fit all the washers, spacers, etc. back, before fitting the wheel back on the bike. Importantly, the bearings should be a bit loose when the quick-release skewer isn't fitted and tightly closed yet. The QR skewer adds the additional pressure needed to ensure the bearings aren't too tight, or too loose.

This is exactly what I had done, and when I tightened the QR and spun the wheel, it was as silent as could be and spinning freely.

Well chuffed with myself and my newly-acquired wheel-fixing skills, I took the bike out for a quick 10 mile run and it was absolutely fine. I've since done over 100 miles on the wheel and it's STILL fine, so I guess it's properly fixed.

And the repair bill? Well, if you must know, I spent the princely sum of £3-50 on the bearings and a small tube of grease.

*Shumpkin - the colour you get when mixing sh*t and pumpkin